• .
Hallo, Gast! Anmelden Registrieren


mobiler Lautsprecher
#41
Das sind alte 1.3Ah Graphit Zellen, die vertragen sehr wenig Entladestrom und können bei Überstrom leicht beschädigt werden. Datenblätter dazu sind nicht aufzutreiben.

Eher was für einen Sammler, die Teile müssten fast 20 Jahre alt sein.
 
Reply
#42
(08.09.2017, 07:42 PM)alfsch schrieb: ...du MUSST ja nicht zuschauen - afaik geht es auch, wenn du woanders hinguckst !  Tongue

Nee, sowie Du weg schaust, machen die was sie wollen Tongue
...mit der Lizenz zum Löten!
 
Reply
#43
verd.... und das sagst mir erst jetzt !  Gurke
"It is hard to make a system idiot-proof because idiots are so ingenious."
 
Reply
#44
Nun sind die neun Mono TPA3118 Boards angekommen. Zu aller Erst liefen sie Problemlos, nach einer Zeit kam kein Ton mehr aus ihnen heraus und nun ploppen 2 fröhlich vor sich hin und einer macht gar nichts(Stromaufnahme 0,00A). Das gleiche Problem trat auch bei den TPA3110 auf. misstrau
 
Reply
#45
Da schlägt wohl eine von TIs eingebauten Schutzfunktionen zu - warum auch immer.
Vlt Übertemperatur?
...mit der Lizenz zum Löten!
 
Reply
#46
Übertemperatur kann man denke ich ausschließen, da es nach 30min wieder abgekühlt sein sollte.

Interessant ist auch, dass sich die Ausgegebene Frequenz(ob ploppen oder piepen) bei Änderung des maximalen Stromes am Labornetzteil ändert.
Strom gering -> Frequenz hoch
Strom hoch -> Frequenz gering

Beim Muten kommt kein Ton aus dem Lautsprecher -> Mutefunktion funktioniert noch.

Dann bleibt nur noch Overvoltage, Undervoltage, DC-Detect und Short Circuit.

Over- und Undervoltage kann man wahrscheinlich auch ausschließen, da das Modul direkt am Labornetzteil hängt.

Nun bleibt noch DC-Detect und Short Circuit. misstrau
 
Reply