• .
  • Willkommen im Forum!
  • Alles beim Alten...
  • Du hast kaum etwas verpasst ;-)
  • Jetzt noch sicherer mit HTTPS
Hallo, Gast! Anmelden Registrieren


Creative EMU 0202 + Arta
Hat geklappt. Habe nun die Firmware 4.03 auf dem Gerät. Jetzt läuft das Ganze auch unter Windows recht solide. Funktion unter Linux muss ich noch Testen.

Ich kann übrigens WaveGen/WaveSpectra (Windows only) wärmstens empfehlen. Ist "nur" ein Spektrum-Analysator ähnlich zu Baudline, doch die Software ist richtig gut!


Angehängte Dateien
.zip   WS151.ZIP (Größe: 2,89 MB / Downloads: 42)
.zip   WG150.ZIP (Größe: 2,66 MB / Downloads: 33)
 
Reply
btw pulseaudio  Rolleyes

wenn irgendein Programm den Dreck installiert/aktiviert, geht audio nicht mehr brauchbar; egal was, es gibt nur Aussetzer, Pausen...dann wieder paar Sekunden Ton. völlig unbrauchbar - wobei CPU load wenige % , also eher: das ist grundsätzlich einfach ein Scheiss.
zu killen scheint es aber gar nicht so einfach...ist also vergleichbar mit Fußpilz.  Rolleyes
eben gefunden: 
https://kodi.wiki/view/PulseAudio/HOW-TO...for_Ubuntu
->
  • Open the global configuration file with a text editor such as nano:
sudo nano /etc/pulse/client.conf
  • Scroll through the configuration file, then uncomment (remove the ; character) and edit the following line:
From:
; autospawn = yes

To:
autospawn = no
  • Save the file, then exit the text editor.
reboot.
>> dann funzt audio wieder...ein Dreck, das Zeug.  Gurke
    Don't worry about getting older.  You're still gonna do dump stuff...only slower
 
Reply
(24.07.2018, 05:31 PM)alfsch schrieb: btw pulseaudio  Rolleyes

wenn irgendein Programm den Dreck installiert/aktiviert, geht audio nicht mehr brauchbar; egal was, es gibt nur Aussetzer, Pausen...dann wieder paar Sekunden Ton. völlig unbrauchbar - wobei CPU load wenige % , also eher: das ist grundsätzlich einfach ein Scheiss.
zu killen scheint es aber gar nicht so einfach...ist also vergleichbar mit Fußpilz.  Rolleyes
eben gefunden: 
https://kodi.wiki/view/PulseAudio/HOW-TO...for_Ubuntu
->
  • Open the global configuration file with a text editor such as nano:
sudo nano /etc/pulse/client.conf
  • Scroll through the configuration file, then uncomment (remove the ; character) and edit the following line:
From:
; autospawn = yes

To:
autospawn = no
  • Save the file, then exit the text editor.
reboot.
>> dann funzt audio wieder...ein Dreck, das Zeug.  Gurke

Ja, ich hasse auch pulse audio aus eben diesen Gründen. Es ist grottenlangsam und klebrig wie Erdbeermarmelade.
...mit der Lizenz zum Löten!
 
Reply