• .
  • Willkommen im Forum!
  • Alles beim Alten...
  • Du hast kaum etwas verpasst ;-)
  • Jetzt noch sicherer mit HTTPS
Hallo, Gast! Anmelden Registrieren


Creative EMU 0202 + Arta
#21
Solche hatte ich schonmal in Behringern getauscht, hat auch nichts gebracht. Big Grin

Eventuell hilft ein FW-Upgrade.
 
Reply
#22
Die Klinke habe ich vorgezogen, weil dies ein Line-In-Eingang ist, mit hoher Eingangsimpedanz. So dass mein Widerstandsteiler nicht nennenswert belastet wird.
...mit der Lizenz zum Löten!
 
Reply
#23
Somit sind beide Klinken equivalent und Mic ist nur auf XLR verfügbar, bzw. dann kein Line?

Laut DB:

   

ADC-Datenblatt.

.pdf   AK5385A.pdf (Größe: 169,41 KB / Downloads: 94)
 
Reply
#24
Die Klinke in der XLR ist = Mikro symm, die separate dagegen line-in symm. Denke ich mal
...mit der Lizenz zum Löten!
 
Reply
#25
Im Datenblatt Seite 19/20 des ADC wird gezeigt, wie man noch 2-3dB rausknautschen könnte, wenn Creative hier am Kondensator gespart haben sollte.

Ansonsten ist die Performance bei 48kHz laut DB am besten.

   
 
Reply
#26
(27.01.2017, 02:28 AM)voltwide schrieb: Die Klinke in der XLR ist = Mikro symm, die separate dagegen line-in symm. Denke ich mal

Ich hab bisher immer die Klinke im XLR genommen, diese ist laut Beschriftung auch "Line".

Nach Manual:
   

Btw.

FW Update?
   

Anbei der Updater für FW 8.04.


.zip   EMU0202_FW_Updater_8.04.zip (Größe: 3,02 MB / Downloads: 65)
 
Reply
#27
(27.01.2017, 02:40 AM)christianw. schrieb:
(27.01.2017, 02:28 AM)voltwide schrieb: Die Klinke in der XLR ist = Mikro symm, die separate dagegen line-in symm. Denke ich mal

Ich hab bisher immer die Klinke im XLR genommen, diese ist laut Beschriftung auch "Line".

Nach Manual:


Btw.

FW Update?


Anbei der Updater für FW 8.04.

Ja, sollte gehen.
FW-update - ich bin gespannt auf Deinen Bericht Big Grin
...mit der Lizenz zum Löten!
 
Reply
#28
Hat sich nichts geändert bei der Performanz. Der Anstieg der THD über 10k bei 192kHz ist geblieben. Auch stürzt Arta gerne ab, wenn man die fs von >96kHz auf <96kHz wechselt, ohne die Karte neu zu starten. Mit Asio4All tritt das Problem nicht auf.

Die Sache mit den Kondensatoren an Vref sollte man nochmal näher beleuchten, ich sehe da nur 2 Elkos in der Nähe, die sind m.E. für Vanalog und Vdigital.
 
Reply
#29
(27.01.2017, 03:06 AM)christianw. schrieb: Hat sich nichts geändert bei der Performanz. Der Anstieg der THD über 10k bei 192kHz ist geblieben. Auch stürzt Arta gerne ab, wenn man die fs von >96kHz auf <96kHz wechselt, ohne die Karte neu zu starten. Mit Asio4All tritt das Problem nicht auf.

Die Sache mit den Kondensatoren an Vref sollte man nochmal näher beleuchten, ich sehe da nur 2 Elkos in der Nähe, die sind m.E. für Vanalog und Vdigital.

Hast Du vlt mal nen Schaltplan/Service Manual entdeckt? Bin da bislang nicht fündig geworden.
...mit der Lizenz zum Löten!
 
Reply
#30
Nur das DB vom ADC und mein Bild. (ADC DB habe ich bereits angehangen.)
 
Reply
#31
Du kannst ja mal das Rauschen auf der Referenzspannung messen - mit der Soundkarte!
Klinkenkabel in einen der Eingänge und dann lauschen auf den verschiedenen Messpunkten.
...mit der Lizenz zum Löten!
 
Reply
#32
Ich kann auch einfach zwei Caps parallel zündel MLCC löten und eine Vergleichmessung machen.
 
Reply
#33
Hier wäre was für die EMU0404..

http://www.diyaudio.com/forums/equipment...ost4175441


0202 Buffer mod:

http://content4-foto.inbox.lv/albums/v/v...2schCc.jpg
http://content32-foto.inbox.lv/albums/v/...G-0452.jpg
http://content32-foto.inbox.lv/albums/v/...G-0451.jpg
http://content32-foto.inbox.lv/albums/v/...G-0450.jpg
http://content32-foto.inbox.lv/albums/v/...G-0449.jpg
http://content32-foto.inbox.lv/albums/v/...G-0445.jpg
http://content32-foto.inbox.lv/albums/v/...G-0444.jpg
http://content32-foto.inbox.lv/albums/v/...G-0443.jpg
http://content32-foto.inbox.lv/albums/v/...G-0440.jpg
http://content32-foto.inbox.lv/albums/v/...202out.jpg
http://content32-foto.inbox.lv/albums/v/...202ins.jpg

Ergibt:

http://content32-foto.inbox.lv/albums/v/...Hz0202.jpg

Quelle: http://www.diyaudio.com/forums/equipment...ost4691693


Der ADC ist der selbe Typ wie auf der "ESI juli@", derzei 169€ bei Thomann.

EMU 0204 mod:

http://www.diyaudio.com/forums/equipment...ments.html

Das scheint mir zielführend:

http://www.diyaudio.com/forums/equipment...ost3397828



0204 input stage:
Quelle: http://forum.ixbt.com/post.cgi?id=print:90:1266&page=3

   
 
Reply
#34
Am ADC ist nichts zu holen, wenn dann in der AFE.

(Ersteres getestet mit diversen Kondensatorkombinationen)
 
Reply
#35
ich hab jetzt auch eine emu0202 geordert Tongue 

meine alte EASY USB will auch nach diversen Versuchen mit dem Win7/64 keine Daten rauswürgen....nicht auf WDM, ASIO4ALL, ASIO_EASY_USB motz
    Don't worry about getting older.  You're still gonna do dump stuff...only slower
 
Reply
#36
Nice. Smile

Hier das DB und Messungen vom AK5385A EVM:


.pdf   AKD5385A.pdf (Größe: 386,83 KB / Downloads: 131)

Der Anstieg an THD bei 192kHz ist dort nicht zu erkennen, liegt es eventuell am DAC?

Bringt es etwas, wie im DB angegeben, vor dem ADC den LPF zu dimensionieren? Hier sind die Widerstände 0R.

   
 
Reply
#37
der Filter soll Alias-Frequenzen filtern, da müssten wir wohl mangels genauer Kenntnis des ADC experimentieren ;
das Filter sollte den Nutzbereich nicht stark einengen, aber für den ADC "zu hohe" Frequenzen rausfiltern (die dann als "alias" eben bei tieferen Frequenzen irgendwo im Spektrum auftauchen und man nie sicher sein kann, ob das eine echte Frequenz am input ist, oder eine hochfrequente Störung);

btw was ist als DAC drin und was ist der amp für den KH out ?
    Don't worry about getting older.  You're still gonna do dump stuff...only slower
 
Reply
#38
DAC: http://www.cirrus.com/cn/pubs/proDatashe...92_PP3.pdf
 
Reply
#39
Aus

https://stromrichter.org/showthread.php?...#pid306333

habe ich das AFE der rechten Seite in Lt-Spice generiert. Welche Werte als "Standard" für die Kondensatoren?

Mit der Bias-Anbindung bin ich mir nicht sicher. Kann das mal jemand fixen?

   


.asc   EMU0204_Rin.asc (Größe: 9 KB / Downloads: 87)

Läuft ein wenig asymmetrisch der Bumms.
 
Reply
#40
wird deutlich symmetrischer, wenn r10 weg ist Tongue 
- oder zu hoher Pegel ....die Dioden machen irgendwas schräges misstrau
    Don't worry about getting older.  You're still gonna do dump stuff...only slower
 
Reply