• .
  • Willkommen im Forum!
  • Alles beim Alten...
  • Du hast kaum etwas verpasst ;-)
  • Jetzt noch sicherer mit HTTPS
Hallo, Gast! Anmelden Registrieren


(2/4) Multiphase Step-Up Wandler - Boost Converter
Neuigkeiten von der Werkbank..

Mit passender Last konnte ich nun bei 250/500/750W Ausgangsleistung testen - mehr gibt meine Versorgung nicht her. (12V 66A)

   

   

Interessant hierbei waren die Temperaturen auf dem Board, weniger die Signalformen der Ansteuerung.

[attachment=2871]

Umgebungstemperatur: 22°C

Gemessen wurde die Temperatur der Schalt-FET, es zeigt sich einen homogene Temperaturverteilung über alle 4 Phasen. Das im Vorfeld an der Schwelle zum CCM auftretende Phänomen ist nicht erkennbar. Die Temperaturen wurden jeweils nach 20 Sekunden Einschaltdauer gemessen, die Senke muss noch ohne aktive Kühlung arbeiten.

   

Bei 250W: 42°C
Bei 500W: 61°C
   

Bei 750W: 80°C
   

Sieht doch erstmal zuversichtlich aus, nun muss ein stärkeres Netzteil am Eingang her. Der Ausgangsripple ergibt sich zu 130mV bei 50V und 750W mit ca. 1MHz.  Heart

   

Die Peaks/Glitsches kommen wohl vom Messaufbau, das Scope ist mit dem normalen Kabelsatz (und Massepeitsche) draufgeklemmt.

Bezüglich der Werte der BS-Kondensatoren habe ich mal eine Simulation in LTSpice laufen lassen. Hier zeigt sich, dass 100n doch etwas knapp sein können, zumindest in der simulierten Konstellation mit BSC028N06LS3 für alle FET. Ein Unterschied von knapp 0.5V, das macht sich im RdsON bemerkbar.

Simulationsdaten: LTC3787_SLA_3251_4u7h.asc

   


Angehängte Dateien
.asc   LTC3787_SLA_3251_4u7h.asc (Größe: 11,9 KB / Downloads: 3)
 
Reply
Für den nächsten Test habe ich noch ein passendes Netzteil besorgt, 12V 121A ... Big Grin
 
Reply
(14.11.2018, 05:08 PM)christianw. schrieb: Für den nächsten Test habe ich noch ein passendes Netzteil besorgt, 12V 121A ... Big Grin

Unfassbar was so Leistungsmäßig geht, Hut ab.
Tuts nicht ein Bleiklotz aus nem PKW als Quelle... ?
Ansonsten lese ich hier Kopfschütteln weiter.
Einfach toll was hier passiert, wenn ich es auch nicht verstehe. Cry
 
Reply
Batterien haben leider keinen Softstart. Smile
 
Reply
(15.11.2018, 06:37 PM)christianw. schrieb: Batterien haben leider keinen Softstart. Smile
mein Autobatterie schon aufsmaul 
So soft, dass der Anlasser kaum zuckt!
...mit der Lizenz zum Löten!
 
Reply